Go
New
Find
Notify
Tools
Reply
  
2130 peak-vue problems Login/Join
 
posted
I have been taking readings on some rolls on our paper machine that are read in velocity as well as in peak-vue.The problem is when the peak-vue readings are below a 0.0019 it comes up as a bad reading on the analyzer but the velocity readings are fine.All the data that is collected looks fine it just shows bad reading .Does anyone know if there is some settings that I need to change or what might be wrong .

Thanks Pchop
 
Posts: 16 | Location: Georgia | Registered: 27 December 2007Reply With QuoteReport This Post
posted Hide Post
What are your machine parameters and current PeakVue settings?
 
Posts: 1606 | Location: Texas | Registered: 22 February 2005Reply With QuoteReport This Post
posted Hide Post
Hey David
Iam not sure what your asking about the machine parameters unless your asking about the peak-vue settings they are @ 200 HZ FMAX 1k HP filter with 1600 lines .Just started learning vibration any extra info will help.

Thanks, Pchop
 
Posts: 16 | Location: Georgia | Registered: 27 December 2007Reply With QuoteReport This Post
posted Hide Post
P-chop,

That Peakvue level is extremely low, so perhaps there is a simple problem. Check your measurment point settings. Be sure that sensor (accelerometer) power is ON. Make sure you are measuring in acceleration units. There are other possibilities, but these are the basic ones.

Walt
 
Posts: 2309 | Location: Massachusetts | Registered: 27 April 2005Reply With QuoteReport This Post
posted Hide Post
What is roll's RPM? You may want to go with about Fmax=60xRPM. Do not use more Lines then necessary. Make sure you have about 8-10 revs in TWF. HP filter setting should be 1.5-2 times higher then Fmax.
 
Posts: 1606 | Location: Texas | Registered: 22 February 2005Reply With QuoteReport This Post
posted Hide Post
Could it be so strange that your bearings are in perfect condition? Sounds strange but who knows. That low value I guess is under the low value trip level for bad sensor/reading as set in the software. Olov


olov dot li at vtab dot se
www.vtab.se Good Vibrations for 40 years and first vibrometer patented 60 years ago 2012
 
Posts: 2191 | Location: Linköping | Registered: 03 October 2004Reply With QuoteReport This Post
posted Hide Post
Thanks Guys;
After this post I talked to a good friend and he walked me through the process.Its in the database utility .modify measurement point. He had me change my lowest valid signal level.Thanks again friend and everyone that posted also Walt you were dead on.

Pchop
 
Posts: 16 | Location: Georgia | Registered: 27 December 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 


Copyright © 2004-2013 Reliabilityweb.com All rights reserved.